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JAZZIT FUNDAMENTALS - OCTOBER 23, 2020 UPDATE

The modules listed below are dated October 23, 2020 in your Resource Centre JZUPDATE RC update control.

Remember that Jazzit Fundamentals updates are cumulative. Updating to this release will include all revisions made to

the templates.

You must have CaseWare Working papers 2019 installed if you wish to update from the Resource Centre update control in

KLIB and FRMLIB.

FEATURES

BS2 9 COLUMN BALANCE SHEET

Added an option for the classified and unclassified nine column balance sheet to select which Partners' Capital / Net

Assets balance to link (opening, closing, manual). This is particularly useful for partnership or not-for-profit interim

statements.

ENTER DESCRIPTION{N#} skip

j]

2714272 ~

8
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el 281.0001 ~|
5

PARTNERS' CAPITAL -

Share capital (Note 14) o share details ~ 373 373

Contributed surplus{/V#/ "

Accumulated comprehensive income{/V#] - <
Partners' capital{/V#] E 2,@2@@ = i " 2.020.062

pening balance
4 Closing balance g 020 43§
M&Q&Q&A Manual entry
= $ 10,569 3 Row > 10.575 771
| |

Stmt of partners' capi ~

IS2 9 COLUMN INCOME STATEMENT

All formats of the 9 column Statement of Partners' Capital / Net Assets now have an "Income link" button which allows

selection of a specific column from which to draw net income. This button is in the "Statement” options folder or at the
top. This is particularly useful for partnership or not-for-profit interim statements.

Format C - partners in columns |

‘A Statement _1Headings [_JColumns

Statement title: Statement of Partners’ Capital

Page size: Letter ~| Page Orientation: Portrait -

S e

Maximum number of columns: 4

Default link: Map No ~| Spacing: Single spacingl Allocate income (loss): From IS ~| [Income link

v Col-1
Col-2
Col-3
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CL CLIENT ENCLOSURE LETTER

= Added an option for a multi-column continuity to the right-click menu of the Federal corporate tax instalments and

Provincial corporate tax instalments tables.

V¥ Federal corporate tax instalments required

Please be advised that since you were taxable for the 2018 fiscal year you will be required to make quarterly ~| federal
tax instalments for the 2019 fiscal year. Please find enclosed a tax instalment reminder schedule to assist you in
making these instalments. Should you decide not to make these quarterly tax instalments and it is later determined
that you were taxable for the 2019 fiscal year. Canada Revenue Agency will charge you interest on these deficient
quarterly tax instalments. This interest penalty is not deductible for income tax purposes. S|

Federal tax Instalment schedule for 2019 fiscal year: Based on estimated taxes for 2019 fiscal year ~

2019 fiscal year estimate:  § =

Reset instalments

December 2018 B i 4l
March 2019 Sort

June 2019 - I
September 2019

Multi-column continuity

s ] Insert lump sum payment

ooy g . Delete current line
™ Provincial tax instalments required 5 :

Cut
Copy

" GST instalments are required based P ‘ended

™ Summary of corporate taxes payabl

[ GST quarterly instalments required (
Goto Bookmark...

" Goods and services adjustment requ A ow lssoe )

[ Company taxable income

Added an option to the Federal corporate tax instalments section that indicates that no instalments are required.

M Federal corporate tax instalments required

Please be advised that since you were taxable for the 2018 fiscal year you will be required to make fuarterhy -/ federal
tax instalments for the 2019 fiscal year. Please find enclosed a tax instalment remind you in
making these instalments. Should you decide not to make these quarterly tax instalmenERE rmined
that you were taxable for the 2019 fiscal year, Canada Revenue Agency will charge yo eﬁcient
quarterly tax instalments. This interest penalty is not deductible for income tax purposes.

= Added an optional table to the Company taxable loss - loss carry forward section.

W Company taxable loss - loss carry forward

Please be advised the company had a taxable loss of $- for the year ended September 30, 2018. Losses may
generally be carried back to the prior three years and deducted against taxable income, however since there was
no taxable income in the prior years, this loss may be carried forward for up to twenty years and will expire by
September 30, 2038 if not applied.

‘ZdThe company has the following loss carry forward:
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The "Enclosures" title for the opening paragraph will now automatically change to "Attachments" when paragraph wording
is changed to "we are attaching electronic copies of:".

‘4 ENCLOSURES ﬂj Additional enclosures displayedl
-

We are enclosing:
We are attaching electronic copies of:
[ Letter of representation

An additional remittance section has been added to the letter. By default, this section reads "Employer health tax (EHT)"
and will display when the "Balance Per G/L" field is not zero in the Client enclosure letter options table.

Balance Receipts Balance at
Tax presentation options - | Per GIL after Y/E date of letter Tax account number
Provincial corporate taxes:
+ Alberta $ 0% 0% 0
Federal corporate taxes 71,854 0 71,854
GST 93,122 0 93,122
Provincial sales tax (PST) 0 0 0
| Empioyer heaith tax (EHT) 5,000 3,500 8,500

¥ Employer health tax (EHT) Balance: Payable ~

o Please be advised that there is EHT owing of $8,500 for the year ended September 30, 2018. Enclosed is a
completed EHT return to enable you to remit this amount. ]|

I Letter to lawyer

An optional additional province has been added to the Provincial corporate tax section. This can be enabled by pressing
the + button beside the province field in the Client enclosure letter options table. Balances will be the total of map
217.2680.02.

Balance Receipts Balance at
Tax presentation options « Per GIL after Y/E date of letter Tax account number
Provincial corporate taxes:
(=) Aiberta $ 08 0s 0
Québec 0 0 0
Total provincial tax 0 0 0
Federal corporate taxes 71,854 0 71,854
GST 93,122 0 93,122
Provincial sales tax (PST) 0 0 0
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= Sections of the client enclosure letter can now be copied from other client files. This option is available in all right-click
menus inside sections of the letter.

o Please be advised that there is EHT owing of $8,500 for the year ended September 30, 2018. Enclosed is a
completed EHT return to enable you to remit this amount. 4!
Insert >
I o Row on/off switches

I Independence letter Update section from Resource Centre

I Communication with audit committee [ Get this section from another file ]
[ Management letter Client initials at bottom of section
™ No minutes certificate Cut

™ Bookkeeper's package Copy

™ Additional enclosure 1 Paste

™ Additional enclosure 2 Goto Bookmark...
Add New Issue >

™ Additional enclosure 3

CP FINANCIAL STATEMENT HOME MENU

= The rounding button at the top of the freeze frame now enables and disables rounding rather than opening the rounding
pane of the home menu.

Select page ~| Open document ~| Show all Iinesl Clear ﬂags” Rounding disabledi Save & Exitl L]

Jazzit Simple Example Ltd. ( o column financials ) Year end: September 30, 2018

Connected to KLIB last updated October 19, 2020 _G_)] Jazzit Resources v
Display Rounding (Disabled) Engagement Client profile Page options | Short year | Signature lines

= Option added under Engagement to select financial statements or financial information (CSRS 4200)

ENGAGEMENT @ x|

Type: Compilation ~ Wording: Plural -| Designation: Chartered Professional Accountant

Statements / Information: | financial information +
) financial information
Default letter signature: e T e ‘

financial information

Accountants Templates Inc. (Jazzit) 2020 Page 4
Calgary, Alberta 10/28/2020


http://www.jazzit.com/
http://www.jazzitsupport.com/Downloads
mailto:sales@jazzit.com

e®e, OCTOBER 23, 2020 RELEASE NOTES

® ®
. L]
aZZI t | website jazzit.com
| support support.jazzit.com

Fundamentals | sales sales@jazzit.com

JZEL ENGAGEMENT LETTER

= A warning will now appear at the top of the engagement letter if the sample report in Appendix A is turned off. This
warning does not print.

- @] Sign off|  Adjusting entries| Trial Balance| Save & Exit]

Reload from Resource Centrel ,g'j Status: Document : October 7, 2020 Resource Centre : October 7, 2020

_1Engagement letter options

® Accountants Templates Inc. 06.26.20 Licensed to: Jazzit Fundamentals Presentation User: A
B8 BEEH Connscted to KLIB last updatad October 13, 2020

October 22, 2020 = Today's date |

JZR1 ADDITIONAL LETTER FROM CLIENT

= |ncreased the number of sections in this letter to 30.
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JZRX CuSTOM ENGAGEMENT REPORT

New custom document added, "Custom report". This will allow users to create their own formatted engagement reports

with 4 available templates per document. These can be printed separately from the financial statements.

Documents Issues Trial Balanc - | Yearly - S A c
E‘J Name CaseView |dent
v . GENERIC MASTER A
. ADDITIONAL WORKING PAPERS
v | ADDITIONAL LETTER FROM CLIENT
«c]JZR1 Additional letter from client JZR1
v . ADDITIONAL LETTERS
€] RX Additional report RX
€lal Additional letter Q1
clQ3 Additional letter Q3
«cJ a4 Additional letter Q4
€] Q5 Additional letter Q5 v
< >
— l Document Manager x |
REPORT HEADING
[Template options
Select template > L
Number of sections: 5 > J Example Ltd. 2
Section 1 1|
2|
Section 2 A
2|
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JZTOOLS JAzzIT TOOLBOX

= Added several new smart links to the toolbox, including: "Financial statements/information”, opening date, 90 days after
year end, 180 days after year end, and titles of balance sheet, income statement and cash flows.

¥ ENGAGEMENT OPTIONS (linked to FS home menu)

Description Smart link
Engagement type (capitalized) Compilation
Engagement type (lower case) compilation

Report heading (upper case)

Report heading (capitalized)

Compiled / reviewed / audited

Financial statements / financial information
Title of balance sheet

Title of income statement

Title of cash flows

NOTICE TO READER
Notice to Reader
compiled
financial statements
balance sheet
statement of income

statement of cash flows

Optional statement prefix (i.e. consolidated)

¥ DATE

Description Smart link

Current period: interval year Year YEAR
begin date January 1, 2019
end date December 31, 2019
90 days after end date March 30, 2020
180 days after end date June 28, 2020
month only December
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JZUPDATE RESOURCE CENTRE UPDATE CONTROL

= A button has been added to the document settings area of the Update Control to allow manual update of cell group
(CGF) files.

Reload RC Control [?' smmsﬂj Document : June 26, 2020 Snackbar :

RP ENGAGEMENT REPORT

= Expanded formatting options for paragraph headings to include "bold italic" and "underlined".

> Normal
v Bold
* Row on/off switches ltalics
# Additional space above this paragraph Bold Italic
Update section from Resource Centre T e

Cut

Copy
Paste

Goto Bookmark...
Add New Issue

A custom report option has been added to the engagement report. This will provide a blank report and title to allow easier
customization of content. This is accessible by pressing the "Custom report option™" button in the Report options folder.

‘Report options QI
Additional spacing above report: Default spacing - 1.40 inches L]I Custom report option: OnI I
Entity referred to as: partnership ~|
Body font size: 10 points ~| Row on/off switches: Hide ~|
Report heading: position: Centre ~|  Lines above / below: Yes ~|  Capitalization: Uppercase ~|
Report alert: (Unaudited - See Notice To Reader)
Header for subsequent report page (if applicable): Header 9 ~|

NOTICE TO READER
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CORRECTIONS AND ENHANCEMENTS

The following corrections and enhancements were made:

BS2 9 COLUMN BALANCE SHEET

v" Resolved an issue that was causing the "stacked/side by side" button to not appear in the settings for the signatures on
the balance sheet.

CF 2 COLUMN STATEMENT OF CASH FLowS

v If the additional capital asset working paper is included in the file but is blank, double clicking on amounts in the cash flow
statement for purchases or disposals will open the primary capital asset working paper.

CF2 9 COLUMN STATEMENT OF CASH FLows

v If the additional capital asset working paper is included in the file but is blank, double clicking on amounts in the cash flow
statement for purchases or disposals will open the primary capital asset working paper.

CP FINANCIAL STATEMENT HOME MENU

v"Revised wording of "Financial statements" to "Financial information" when CSRS 4200 is selected. An option to manually
change this wording has been added to the "Engagement” tab in the Home Menu.

IS2 9 COLUMN INCOME STATEMENT

v" The "Cash consists of" area of the statement of cash flows no longer conflicts with an area of the income statement and
will sort correctly.

JZEL ENGAGEMENT LETTER

v" The "Entity referred to as" option in the "Client Profile" area of the Home Menu is now reflected exactly in the upper/lower
case presented in both the engagement report and letters.

JZL1 LETTER TO LAWYER

v' The share redemption table now calculates decimals more accurately inside the "Total Value of Shares Redeemed"
column.

JZPCA CHECKLIST WITH Y/N & CHECKMARK

v' Corrected an issue that was causing initials and signoff date to not automatically populate on level 2 and 3 rows when
procedure is completed.
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JZPCC CHECKLIST WITH Y/N AND INITIALS

v' Corrected an issue that was causing initials and signoff date to not automatically populate on level 2 and 3 rows when
procedure is completed.

MS MARKETABLE SECURITIES WORKING PAPER

v" The working paper now correctly accounts for realized gain/loss when the balance becomes zero from a positive value, it
also presents a warning when cash balances become negative and the rate calculation now uses a rate with greater
decimal precision.

RP ENGAGEMENT REPORT

v' The "Entity referred to as" option in the "Client Profile" area of the Home Menu is now reflected exactly in the upper/lower
case presented in both the engagement report and letters.

v" Revised wording of "Financial statements" to "Financial information” when CSRS 4200 is selected. An option to manually
change this wording has been added to the "Engagement” tab in the Home Menu.

TC INDEX TO FINANCIAL STATEMENTS

v" Revised wording of "Financial statements" to "Financial information" when CSRS 4200 is selected. An option to manually
change this wording has been added to the "Engagement” tab in the Home Menu.

TP TITLE PAGE

v' Revised wording of "Financial statements" to "Financial information" when CSRS 4200 is selected. An option to manually
change this wording has been added to the "Engagement"” tab in the Home Menu.
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