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Linking Additional Schedules to the Jazzit Financial Statements

You have the ability to insert up to 10 additional schedules to the Jazzit financial statements. This will give you the ability to have up
to 30 schedules within the financial statements. These new schedules are linked externally to the financial statements.

How do | get the additional schedules?

The additional schedules are available with the June 30, 2016 version. If you have purchased Jazzit after June 30, 2016, you will
already have the new schedules in your Jazzit Fundamentals order and you can skip step 1 (and step 2 if you are creating a brand new
file based on the Jazzit master templates (GENMST/FULMST).

Step 1 — Updating the KLIB and the GENMST

1) Open the JZUPDATE — RC Control document in the KLIB. Follow the updating instructions (Steps to updating Jazzit
Fundamentals)

The following steps are important:

“ 1. If you do not see the “Update all modules without customization dates” button, make sure that the RC
Control document (first entry on the table) is updated. Click “Yes” when prompted to keep input cells.

2. Make sure that you are connected to the GENMST (if you cannot see the path, click on the document

settings button at the top of the page ('ﬁ ) and confirm/change the directory location of the GENMST.

2) Once you have completed the updating steps, scroll down to the Schedules section in the JZUPDATE module.

3) You'll notice that the additional schedules appear in its own folder. You will also notice that this has been updated in the KLIB
and the GENMST button will appear next to each document.

=4 =J
Property, plant & equipment =[] E SCh 04.01.16 04.01.16
1-9 yrincome stmt with budget =0l E SC6 04.01.16 04.01.16
Management's responsibility =[] @ SCMGTR 04.29.16 04.29.16
Key performance indicators =[0] @ SCRATIOS  04.01.16 04.01.16
Analysis of sales and gross margin _ail_g—] @ SCSALES 05.15.09 05.15.09
‘Z1Additional FS Schedules <
Additional FS schedule 21 = [0 | FSSCH21 05.10.16 05.10.16 GENMST]
Additional FS schedule 22 =0 FSSCH22 05.10.16 05.10.16 GENMST]
Additional FS schedule 23 =0l E FSSCH23 05.10.16 05.10.16 GENMST]
Additional FS schedule 24 =[] ﬂ‘ FSSCH24 05.10.16 05.10.16 GENMST]
Additional FS schedule 25 = [0 @ FSSCH25 05.10.16  05.10.16 | GENMST
Additional FS schedule 26 =|[0] %] FSSCH26 05.10.16 05.10.16 GENMST]
Additional FS schedule 27 =8 FSSCH27 05.10.16  05.10.16 GENMST]
Additional FS schedule 28 =/[9] FSSCH28 05.10.16  05.10.16 GENMSTI
Additional FS schedule 29 = @] E FSSCH29 05.10.16 05.10.16 GENMST]
Additional FS schedule 30 = @] FSSCH30 05.10.16  05.10.16 GENMST]
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4) Click on the GENMST button next to each schedule. This will copy the new document into the GENMST folder. (The buttons will
disappear once the JZUPDATE is refreshed).

5) The next step is to add the new additional schedules to the Document Manager in the KLIB and the GENMST. You can follow the
following instructions (part 2): Adding new Jazzit documents from Snackbar to Resource Centre and GENMST.

You may want to create a folder called “Additional schedules” in the KLIB and the GENMST Document

H Manager before adding the new modules. This will make the Document Manager easier to navigate.

Documents added to the KLIB (left) and GENMST (right)

TISTF SChedules - ManuTactunng Cost of sales T 3 TTVIT TIanagenent Teter
Q SC5 Schedules - property, plant & equipment + 3 €] JZMBREV Minute book review
Q SC6 Schedules - 1 - 9 col income statement w/ budget i QJZNET Net worth statement
@ SCMGTR Management's responsibility k Q JZNEXT Considerations for next year
@ SCRATIOS  Key performance indicators f 4 | FINANCIAL STATEMENTS
¢l SCOALES Analysis of sales apd gross margin + [c]1.1 Jazzit financial statements
4 | Additional schedules 4 | Additional schedules
€] FsscH21 Schedule 21 ; |c] FsscH21 Schedule 21
|CIFSSCH22  Schedule 22 : |CJFSSCH22  Schedule 22
|CIFSSCH23 Schedule 23 £ €] FsscH23 Schedule 23
|C]FsscH24 Schedule 24 i = |¢) FssCH24 Schedule 24
|C)FSSCH25  Schedule 25 ] |CJFSSCH25  Schedule 25
[c] FsscH26 Schedule 26 €] FSSCH26 Schedule 26
|l FsscH27 Schedule 27 t |€) FSSCH27 Schedule 27
|CIFsscH28 Schedule 28 + |c)FSsCH28 Schedule 28
(€] FsscH29 Schedule 29 3 €] FssCH29 Schedule 29
[¢] FsscH30 Schedule 30 f €] FSSCH30 Schedule 30
4 JRZZTT WORKING PAPERS AND LEITERS 4 . REVIEW DOCUMENTATION
4 . Review Documentation Q DIAG Diagnostics report
Q JZDIAG Diagnostics report E Q 3B Notes from review with client
@ 3B Notes from review with client f Q JZQSs Engagement queries
QJZQS Engagement queries + 4 . PLANNING DOCUMENTATION
4 Firm Letters - Headers / Footers @JZPA Letter to predecessor accountant / auditor

Step 2 — Adding the Additional Schedules to the Firm Master Templates and the Client Files

1) Add the additional schedules to your firm’s master templates (if applicable) and the client files by making use of the Copy
Components function.

2) To copy the files to the Document Manager, go to File > Copy Components from the CaseWare ribbon.
3) Select Copy Into This File and click “Next”.

4) Click on the File tab and browse to the GENMST template and click “Next”.
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5) Inthe Copy Components screen, check off the Documents checkbox. Scroll to and select the new schedules on the right side
of the screen.

Copy Components Wizard &
Copy Components
Please select which components you want to copy to the destination file.
(@ All Components
© The following components

Components Documents
[EdDocuments ] : =
[ Groupings/Mapping Document Filter: [AII Documents Z;
i
"jJ {Rszlllee;ets Name Clear Cells Paragraphs
:,] Tickmarks D_ 1.1 Jazzit financial statements [ [ &
[“1Journal Types 4 [V] | Additional schedules
[ Trial Balance [7][CIFSSCH21  Schedule 21 B B E
[ Security [V][€)FSSCH22  Schedule 22 ] [
[7]Document Filters [¥] €] FssCH23 Schedule 23 [} [
= e,
[ layout [V]|CJFSSCH24  Schedule 24 ] 0
vq E;i‘f[')yefsi:*:;"g:ta [7][CIFSSCH25  Schedule 25 = @]
= [V]|C]FSSCH26  Schedule 26 O a
[T]CV External Data = o
[7]CaseView Repository Files ] Q Sy hedule 2] — =

[7]/CJFSSCH28  Schedule 28 m ]

[7][€)FSSCH29  Schedule 29 ] ]

[¥] |€) FSSCH30 Schedule 30 [ ]

4[| . REVIEW DOCUMENTATION
[F1\€) p1aG Diagnostics report | o -
[¥] Copy Documents only (no folders) [ Select All l [ Deselect All ]
Show empty folders
< Back M Next > ] [ Cancel ] [ Help ]

Make sure that you click on the “Deselect All” button before you continue to copy the additional schedules into the

6) Click “Next” until you reach the Copy components Wizard Complete screen. Click “Finish”.

7) The schedules will be added to the top of the Document Manager. Drag and drop them into the desired location on the Document
Manager (optional).

Using the additional schedules (Schedules 21 — 30)

If you have used all the 20 schedules in the Jazzit financial statements and you need more schedules, you can add up to 10 extra
schedules to the financial statements using the additional schedules.

1) Once you have copied in the new additional schedules into the client file using copy components, open the Jazzit financial
statements.

2) Click on the Admin tab in the Home Menu and make sure that you update the Table of contents and the Balance sheet, I/S,
Exp Sch, Stmt of R/E before inserting the additional schedules.
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3) Jump to the Statement Menu and click on the “Insert schedule from Resource Centre” button.

Home menu Q_l Jjazzit ~

| Diagnostics | Display | Rounding (Disabled) | Engagement | Clentprofie | Columns | Page options | Shortyear | Signaturelines | Admin |

[@ Tite Page
[@  Index to Financial Statements

[8  REVIEW ENGAGEMENT REPORT

tF|NANClAL STATEMENTS : B’_JI Insert schedule from Resource Centrel I

[@ Balance Sheet

4) Schedules 21 — 30 will be available for selection, choose the number of additional schedules you want to add and click “Ok”.

# ° Knowledge Library — @

Available entries:

>

[7] Statement of Comprehensive Income
[F1Management's Responsibility

| Schedule 21

[¥]Schedule 22

[¥]Schedule 23

[T]Schedule 24

[F]Schedule 25 -

,
&)

m

[] Preview

[ [ ok | [ cancel | [ Hep

5) The schedules are added to the bottom of the Statement Menu. Double-click on the schedule description to jump to the schedule.

@l

Schedule Eighteen [Z](Schedule 18) operations

@]

Schedule Nineteen |,—'(Schedule 19) operations

@l

Schedule Twenty |_(Schedule 20) operations

§chedule Twengy-O&g] I_‘(Schedule 21) operations

Schedule Twenty-Two E(Schedule 22) operations

e @ @

Schedule Twenty-Three [Z(Schedule 23) operations

6) Notice that the schedule opens as a separate document from the Jazzit financial statements. This is the documents located on
your Document Manager.
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.2 DETAILED GENERAL WORK

TCJIZVIBREV TVINUTE DOOK TEView
4 | FINANCIAL STATEMENTS
Q MAP Mapping structure
(@ AD) Adjusting Journal Entries
| MAPTR Trial balance by map number £
Y[d1.1 Jazzit financial statements
ﬁl.z Draft balance sheet by map number d OFEn a @Hheaq Q- emple CareView]] = [FSSCH21 -
dl.ZA Balance sheet detail Home View Document Tools
[@1.3 Draft income statement by map number f
\,313A Income statement detail
“ Open document ~ _E] Update Headers / Footers| Sign off| Clear flags| Trial Balance| Save & Exit|
[ HZZ chedule
Q FSSCH23 Schedule 23 Reload from Resource Centre f{ﬂ Su!us:ﬂ] Document : May 10, 201€  Resource Centre : IMay 10, 2016
g i:zg:;: z::::::g ® Accountsnts Templastes Inc. 05.10.16  Licensed to: Firm name  User: ADMIN
[CIFSSCH26  Schedule 26 Schedule 21
[CJFsSCH27  Schedule 27 Dass Bresic Nex Base
[IFsscHzB  Schedule28 -/Schedule Twenty-One (Schedule 21)
|CIFsscH29 Schedule 29 m |
(G FsscH30 Schedule 30 Year Ended September 30, 2013 ~|
4 | PLANNING DOCUMENTATION (Unaudited)
@JZPA Letter to predecessor accountant / auditor
¢l Independence letter
Gz Admowledgement of independence letter | Gelect schedule format:| ||
l¢)yzmis Summary of misstatements
¥ @JZF{W Financial instrument worksheet
[claa Engagement letter
¥ @4C Knowledge of business checklist
"QISD Materiality guidelines
¥ QtSE Risk assessment |
lcl4G Year-end checklist letter k
[€)5a Client's representation letter & 1.1-Jazitfinancial statements * | FSSCH21 - Schedule 21* x
{QWV Waiver of audit resolution —

7) You can continue to setup the schedule as you would schedules 1 — 20.

8) When you scroll through the Jazzit financial statements you may see the following:

Additional schedule 21
FSSCH21 - Schedule 21

-5

#JZ054

e This indicates that an additional schedule was used. As mentioned previously, the additional schedules are linked externally to the

Jazzit financial statements. You can double — click on the icon to open the schedule.

e Click on the delete row icon (as indicate by the red arrow) to delete the schedule link from the Jazzit financial statements. The
schedule will still be in the Document Manager but all links to the Jazzit financial statements will be removed. Amounts on the

schedule will still be populated.
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Additional schedule features

The additional schedules templates have additional features that should be noted. The settings are dependent on the schedule format

selected.
’ Update Headers/FootersI Sign off| Clear ﬂagﬁl Trial Balance] Save & Exit

Open document ~| FS |

i

Reload from Resource Centre | 1#  Status:

y 10,2016 | Centre : May 10, 2016
Current period bolded

Load underlining and cell widths to agree to FS

KLIBFSSCH21.CVW

Update browses | Filter zero balances links ~
Update styles & cell group formats
C:\Program Files\CaseWare'\Data\Genmst

Shortcut to the Jazzit financial statements

Update the headers and footers for the schedules if changes had been made. This is the equivalent of reloading the
headers and footers in the Home Menu.

Reloads the column formatting from the Jazzit financial statements.

Reloads the underlining formatting from the Jazzit financial statements.

Updates the styles and cell groups from the GENMST. Make sure that your file path is correct.

Additional schedules are updated separately from the Jazzit financial statements.
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